zubberbuller

Технические проблемы Тропико 4

114 сообщений в этой теме

Рекомендованные сообщения

zubberbuller

У меня при запуске игры выскакивает окошко с ошибкой следующего свойства:

appdata.dll not found or unsigned

Есть идеи?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Закреплённое сообщение
LOL__

я даже не могу установить игру т.к. при вводе кода активации (проверял 100 раз) пишет он недействителен.

Купил лицензионку.

Что делать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

zubberbuller

Звонить в саппорт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

SonOfGades

Помоги уважаемые Тропиканцы!

Проблема следующая вместо картинки белый экран,при том что и меню и начальный экран выбора компании работают нормально. Спасите!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

SonOfGades

Блин так много ответов..я даже как то теряюсь...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

SonOfGades

и еще пояснение,карта видна а остальное белое.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Antinoh

Фиг знает, у меня такого никогда не было.

Гамалку пробовали переустанавливать?

И что у вас за комп? Мб просто не тянет игрушку? Больше информации:-)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Antinoh

А если пиратка? На рутрекер?:-)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Geremande
Блин так много ответов..я даже как то теряюсь...

Приложите скриншот. Подобное было на старом компьютере, вроде бы проблемы с драйверами на видюху. Характеристики компьютера в студию.

Изменено пользователем Leoparde77

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Antinoh

Чует мое сердце, что больше мы этого субъекта не увидим...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

krasa

Приветствую всех, такая проблема:

каждый раз как загружаю игру (Tropico 4) все текстуры розовые, после перезагрузки компа все нормально можно играть.

Проц: AMD Athlon 64 X2 Dual 4800+ 2,5Ггц

Оператива 2Гб, Винда XP.

Видеокарта: NVIDIA GeForce GTX 560.

Примеры скринов:

Все розовое: Войдите или зарегистрируйтесь, чтобы увидеть скрытое содержимое.

Нормальные текстуры: Войдите или зарегистрируйтесь, чтобы увидеть скрытое содержимое.

Как можно избавиться от проблемы? Надоело перезагружаться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Antinoh

хз, попробуй дрова на видяху обновить…

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Geremande

Попробуйте изменить графические настройки, пошарится в настройках виеокарты. И напишите пожалуйста, после каких ваших действий это началось

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

krasa

Началось при первой же загрузке игры.

Видюха новая, буквально на прошлой неделе куплена и установлена, дрова соответственно тоже свежие, ну попробобую снести и поставить заново....

А в граф настройках не знаю что крутить, ибо крутить всё подряд очень много.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Geremande
Началось при первой же загрузке игры.

Видюха новая, буквально на прошлой неделе куплена и установлена, дрова соответственно тоже свежие, ну попробобую снести и поставить заново....

А в граф настройках не знаю что крутить, ибо крутить всё подряд очень много.

То есть раньше она запускалась нормально? Попробуйте изменить настройки с "высоких" на "средние", запускать игру от админа, в режиме совместимости с WInXP, отключать композицию рабочего стола и прочие настройки во вкладке "совместимость", мне всегда помогало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Geremande


 ! 

Оффтоп удален
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ouwen

 ! 

Оффтоп удален
 

Есть специальная норма, которая регулирует обращение с оффтопными постами


 i 

Статья 2 Оффтоп

Оффтопом считаются сообщение, не относящееся к тематике раздела или темы. Тематика определяется исходя из названия раздела и содержания верхнего сообщения. Оффтоп запрещен во всех разделах, кроме "Раздела активных дискуссий".

Санкции

Сообщения нарушителей следует переносить в подходящий раздел, или же в раздел активных дискуссий или тему "мусорка".
 

Переносите оффтоп в муссорку (РАД), либо в специально открытую (или уже существующую) для этого тему.

Читайте законы внимательно.

 ! 

Предупреждение
 

По поводу взаимоотношений - Великого префекта и Префекта раздела, иерархия решений ничего не говорит. Будем считать, что Великий префект отличается от обычного только количеством модерированых разделов. Все лишнее - переношу.

Изменено пользователем Ouwen

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  •  · Достижения
  • Достижения

  • krasa
    То есть раньше она запускалась нормально?

    Нет, я же написала, она сразу так запустилась. Установила игру, запустила, она розовая, ребутнулась нормальная. На следующий день включила комп, включила игру, опять розовая, ребутнусь - нормальная. И так теперь каждый раз.

    запускать игру от админа, в режиме совместимости с WInXP, отключать композицию рабочего стола и прочие настройки во вкладке "совместимость", мне всегда помогало.

    Я же написала что у меня Windows XP, о какой совместимости вы говорите, это в старших версиях винды такое.

    Изменено пользователем krasa

    Поделиться сообщением


    Ссылка на сообщение
    Поделиться на других сайтах

    Diplomate

    Возможно, у вас запустились женские текстуры. :D

    А если честно, не знаю.

    Поделиться сообщением


    Ссылка на сообщение
    Поделиться на других сайтах

    Александр Венизельский

    Попробуйте поэксперементировать с настройками видео в самом тропико. Для начала, поставьте все на миниму а потом осторожно повышайте настройки до такого уровня, который позволит вам играть без розовых текстур.

    Поделиться сообщением


    Ссылка на сообщение
    Поделиться на других сайтах
  •  · Достижения
  • Достижения

  • Geremande
    Нет, я же написала, она сразу так запустилась. Установила игру, запустила, она розовая, ребутнулась нормальная. На следующий день включила комп, включила игру, опять розовая, ребутнусь - нормальная. И так теперь каждый раз.

    Я же написала что у меня Windows XP, о какой совместимости вы говорите, это в старших версиях винды такое.

    Тогда попробуйте изменить графические настройки как в игре, так и во вкладке "совместимость". Я про это:

    4e6b34d0d9e68cd93c88ab20290530da.png

    Поделиться сообщением


    Ссылка на сообщение
    Поделиться на других сайтах

    Присоединиться к обсуждению

    Вы можете оставить комментарий уже сейчас, а зарегистрироваться позже! Если у вас уже есть аккаунт, войдите, чтобы оставить сообщение через него.

    Гость
    Ответить в тему...

    ×   Вы вставили отформатированное содержимое.   Удалить форматирование

      Only 75 emoji are allowed.

    ×   Ваша ссылка автоматически преображена.   Отображать как простую ссылку

    ×   Предыдущее содержимое было восстановлено..   Очистить текст в редакторе

    ×   You cannot paste images directly. Upload or insert images from URL.


    • Сейчас на странице   0 пользователей

      Нет пользователей, просматривающих эту страницу

    • Модераторы онлайн